LANDSCAPE LIGHTING WORLD® FORUMS

New low voltage install trips

Discussion in 'Ask the Landscape Lighting Experts' started by frank puglia, Mar 25, 2019.

Share This Page

  1. frank puglia

    frank puglia New Member

    Joined:
    Mar 25, 2019
    Messages:
    1
    Likes Received:
    0
    just installed one 150 w transformer on right side of home with 2 G4 60 spotlights and one path light no issues
    installed another 150 w transformer on left side of home with 2 runs - first run has 3 G4 60 spots and 1 wall wash plus 4 path lights no issue all wire is 10-2
    second run has 12-2 wire going to 3 G4 60 spots and 1 path. this run does not work and when I hook into the transformer the "on" switch on the transformer trips
    Is this a transformer issue or do I have a bad 120 V circuit that needs more amps?
     
  2. Evan K

    Evan K Community Admin Staff Member

    Joined:
    Jul 27, 2018
    Messages:
    543
    Likes Received:
    179
    Hey Frank,

    If the transformer is only tripping when you attempt to add the run with the 3 G4 60s, this would lead me to believe that this line is the culprit. I would recommend checking the waterproof wire connections on this run and checking the cable for any accidental damage that may have occurred during installation (any build up of moisture in one of these openings would cause the transformer to keep tripping). If both of these check out, the next thing I would recommend is to test the 3 fixtures directly at the transformer. Doing this would tell us whether or not one of the fixtures was possibly causing the tripping. Let me know how this works out for you and we can reach out to you immediately if you did need further help!